
<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->



<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	<!-- Child Theme -->
	<meta property="fb:app_id" content="1476779399234439" />
	<meta property="fb:admins" content="A508OrmXVkQfiv3HGCxP2QA"/>
	<link href="https://www.sailingscuttlebutt.com/wp-content/uploads/2012/10/favicon1.png" rel="shortcut icon"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
	
	<meta name="description" content="major sailing news, commentary, opinions, features and  dock talk . . . with a North American focus.">

	<title>St Maarten – The “Friendly” Island? &gt;&gt; Scuttlebutt Sailing News</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style>
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hank Schmitt started the NARC Rally in 2000, annually organizing a fleet of boats to make the transit in the fall from Newport, RI to St. Maarten in the"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="St Maarten – The “Friendly” Island? &gt;&gt; Scuttlebutt Sailing News" />
<meta property="og:description" content="Hank Schmitt started the NARC Rally in 2000, annually organizing a fleet of boats to make the transit in the fall from Newport, RI to St. Maarten in the" />
<meta property="og:url" content="http://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/" />
<meta property="og:site_name" content="Scuttlebutt Sailing News" />
<meta property="article:publisher" content="https://www.facebook.com/sailingscuttlebutt" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Hank Schmitt" />
<meta property="article:tag" content="NARC Rally" />
<meta property="article:tag" content="St Maarten Heineken Regatta" />
<meta property="article:tag" content="St. Maarten" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-31T19:03:13+00:00" />
<meta property="article:modified_time" content="2020-03-31T19:05:30+00:00" />
<meta property="og:updated_time" content="2020-03-31T19:05:30+00:00" />
<meta property="og:image" content="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-31_11-59-56.jpg" />
<meta property="og:image:secure_url" content="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-31_11-59-56.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="457" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hank Schmitt started the NARC Rally in 2000, annually organizing a fleet of boats to make the transit in the fall from Newport, RI to St. Maarten in the" />
<meta name="twitter:title" content="St Maarten – The “Friendly” Island? &gt;&gt; Scuttlebutt Sailing News" />
<meta name="twitter:site" content="@scuttbutt" />
<meta name="twitter:image" content="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-31_11-59-56.jpg" />
<meta name="twitter:creator" content="@scuttbutt" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sailingscuttlebutt.com/#organization","name":"Scuttlebutt Sailing News","url":"https://www.sailingscuttlebutt.com/","sameAs":["https://www.facebook.com/sailingscuttlebutt","https://twitter.com/scuttbutt"],"logo":{"@type":"ImageObject","@id":"https://www.sailingscuttlebutt.com/#logo","url":"https://www.sailingscuttlebutt.com/wp-content/uploads/2012/10/scuttlebutt-logo2.png","width":"254","height":"96","caption":"Scuttlebutt Sailing News"},"image":{"@id":"https://www.sailingscuttlebutt.com/#logo"}},{"@type":"WebSite","@id":"https://www.sailingscuttlebutt.com/#website","url":"https://www.sailingscuttlebutt.com/","name":"Scuttlebutt Sailing News","description":"major sailing news, commentary, opinions, features and  dock talk . . . with a North American focus.","publisher":{"@id":"https://www.sailingscuttlebutt.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.sailingscuttlebutt.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/#primaryimage","url":"https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-31_11-59-56.jpg","width":800,"height":457},{"@type":"WebPage","@id":"https://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/#webpage","url":"https://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/","inLanguage":"en-US","name":"St Maarten \u2013 The \u201cFriendly\u201d Island? &gt;&gt; Scuttlebutt Sailing News","isPartOf":{"@id":"https://www.sailingscuttlebutt.com/#website"},"primaryImageOfPage":{"@id":"https://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/#primaryimage"},"datePublished":"2020-03-31T19:03:13+00:00","dateModified":"2020-03-31T19:05:30+00:00","description":"Hank Schmitt started the NARC Rally in 2000, annually organizing a fleet of boats to make the transit in the fall from Newport, RI to St. Maarten in the"},{"@type":"Article","@id":"https://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/#article","isPartOf":{"@id":"https://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/#webpage"},"author":{"@id":"https://www.sailingscuttlebutt.com/#/schema/person/942cb6ddafbb07cd55f0b6ac60b00c30"},"headline":"St Maarten \u2013 The \u201cFriendly\u201d Island?","datePublished":"2020-03-31T19:03:13+00:00","dateModified":"2020-03-31T19:05:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/#webpage"},"publisher":{"@id":"https://www.sailingscuttlebutt.com/#organization"},"image":{"@id":"https://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/#primaryimage"},"keywords":"COVID-19,Hank Schmitt,NARC Rally,St Maarten Heineken Regatta,St. Maarten","articleSection":"Feature,News"},{"@type":["Person"],"@id":"https://www.sailingscuttlebutt.com/#/schema/person/942cb6ddafbb07cd55f0b6ac60b00c30","name":"Editor","image":{"@type":"ImageObject","@id":"https://www.sailingscuttlebutt.com/#authorlogo","url":"https://secure.gravatar.com/avatar/aaffa5dbaccde87032506291336462df?s=96&d=mm&r=g","caption":"Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Scuttlebutt Sailing News &raquo; Feed" href="https://www.sailingscuttlebutt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scuttlebutt Sailing News &raquo; Comments Feed" href="https://www.sailingscuttlebutt.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sailingscuttlebutt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='https://www.sailingscuttlebutt.com/wp-content/themes/gonzo-child-theme/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox2-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_theme_html-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/arscode-ninja-popups/themes/theme_html/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sailingscuttlebutt.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"97135","ajaxurl":"https:\/\/www.sailingscuttlebutt.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"97135","ajaxurl":"https:\/\/www.sailingscuttlebutt.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/themes/gonzo/js/libs/modernizr-2.0.6.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/themes/gonzo/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.sailingscuttlebutt.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-includes/js/shortcode.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-admin/js/media-upload.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.sailingscuttlebutt.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sailingscuttlebutt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sailingscuttlebutt.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.sailingscuttlebutt.com/?p=97135' />
<link rel="alternate" type="application/json+oembed" href="https://www.sailingscuttlebutt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sailingscuttlebutt.com%2F2020%2F03%2F31%2Fst-maarten-the-friendly-island%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sailingscuttlebutt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sailingscuttlebutt.com%2F2020%2F03%2F31%2Fst-maarten-the-friendly-island%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


@media only screen and (max-width: 641px) {
li#field_25_1 {

padding-bottom:10px;

 
}


}

@media only screen and (min-width: 641px) {

li#field_25_1 {
display: inline-block;
    vertical-align: top;
    width: 50%;
    padding-right: 16px;
    float: none;
}

li#field_25_1 input{
  width: 100%;
}
li#field_25_2 input{
  width: 100%;
}


#field_25_2 {
display: inline-block;
    vertical-align: top;
    width: 50%;
    padding-right: 16px;
    float: none;
}

}		</style>
		
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://www.sailingscuttlebutt.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.sailingscuttlebutt.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	
	
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<script>jQuery(document).ready(function(){ jQuery.backstretch("https://www.sailingscuttlebutt.com/wp-content/uploads/2012/10/background.jpg");	});</script><style>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</style>
	

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-97135 single-format-standard" >
<div id="fb-root"></div>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0&appId=1476779399234439&autoLogAppEvents=1"></script>
	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
			<div id="omc-top-menu">
				
				<div class="omc-top-menu-inner"><ul id="menu-top-secondary-menu" class="menu"><li id="menu-item-64510" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-64510"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sailingscuttlebutt/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-64511" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-64511"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/scuttbutt?lang=en"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li id="menu-item-27738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27738"><a href="https://www.sailingscuttlebutt.com/about-scuttlebutt/">About</a></li>
<li id="menu-item-27739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27739"><a href="https://www.sailingscuttlebutt.com/about-scuttlebutt/subscribe-to-scuttlebutt-sailing-news/">Subscribe</a></li>
<li id="menu-item-27741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27741"><a href="https://www.sailingscuttlebutt.com/event-and-regatta-calendar/">Calendar</a></li>
<li id="menu-item-27796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27796"><a href="https://www.sailingscuttlebutt.com/store/">Store</a></li>
<li id="menu-item-27742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27742"><a href="https://www.sailingscuttlebutt.com/contact-us/">Contact</a></li>
</ul></div>				
				<br class="clear" />
				
			</div>
		
				
		<div id="omc-container">
			
			<header>
			
				<div id="omc-top-banner">			<div class="textwidget"><a href="https://www.sailingscuttlebutt.com/2020/02/04/is-your-sailing-hero-in-the-hall-of-fame/" target="_blank" rel="noopener noreferrer"><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/02/2020-02-05_6-15-05.jpg" alt="" class="alignnone size-full wp-image-73806" /></a></div>
		</div>	
				
				<a id="omc-logo" href="https://www.sailingscuttlebutt.com"><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2012/10/scuttlebutt-logo2.png" alt="Scuttlebutt Sailing News logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-navigation" class="menu"><li id='menu-item-92825'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a  href="https://www.sailingscuttlebutt.com/">Home</a> </li>
<li id='menu-item-863'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.sailingscuttlebutt.com/photos-video/">Photos and Videos</a> 
<ul class="sub-menu">
<li id='menu-item-746'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.sailingscuttlebutt.com/category/photo/">Photos</a> </li>
<li id='menu-item-856'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://www.sailingscuttlebutt.com/category/video/">Videos</a> </li>
</ul>
</li>
<li id='menu-item-4537'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.sailingscuttlebutt.com/newsletter-read-or-subscribe/">Newsletter</a> 
<ul class="sub-menu">
<li id='menu-item-886'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.sailingscuttlebutt.com/archived-newsletters/">Read it</a> </li>
<li id='menu-item-962'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.sailingscuttlebutt.com/about-scuttlebutt/subscribe-to-scuttlebutt-sailing-news/">Subscribe to it</a> </li>
</ul>
</li>
<li id='menu-item-1856'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.sailingscuttlebutt.com/scuttlebutt-features/">Resources</a> 
<ul class="sub-menu">
<li id='menu-item-878'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.sailingscuttlebutt.com/event-and-regatta-calendar/">Sailing Calendar</a> </li>
<li id='menu-item-27795'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.sailingscuttlebutt.com/store/">Store</a> </li>
<li id='menu-item-963'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.sailingscuttlebutt.com/about-scuttlebutt/join-the-scuttlebutt-sailing-club/">Sailing Club</a> </li>
<li id='menu-item-961'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.sailingscuttlebutt.com/about-scuttlebutt/scuttlebutt-sailing-club-library/">Library</a> </li>
<li id='menu-item-877'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.sailingscuttlebutt.com/sailing-supplies-resources/">Suppliers / Information</a> </li>
</ul>
</li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://www.sailingscuttlebutt.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="https://www.sailingscuttlebutt.com/">Home</option><option value="https://www.sailingscuttlebutt.com/photos-video/">Photos and Videos</option><option value="https://www.sailingscuttlebutt.com/category/photo/">Photos</option><option value="https://www.sailingscuttlebutt.com/category/video/">Videos</option><option value="https://www.sailingscuttlebutt.com/newsletter-read-or-subscribe/">Newsletter</option><option value="https://www.sailingscuttlebutt.com/archived-newsletters/">Read it</option><option value="https://www.sailingscuttlebutt.com/about-scuttlebutt/subscribe-to-scuttlebutt-sailing-news/">Subscribe to it</option><option value="https://www.sailingscuttlebutt.com/scuttlebutt-features/">Resources</option><option value="https://www.sailingscuttlebutt.com/event-and-regatta-calendar/">Sailing Calendar</option><option value="https://www.sailingscuttlebutt.com/store/">Store</option><option value="https://www.sailingscuttlebutt.com/about-scuttlebutt/join-the-scuttlebutt-sailing-club/">Sailing Club</option><option value="https://www.sailingscuttlebutt.com/about-scuttlebutt/scuttlebutt-sailing-club-library/">Library</option><option value="https://www.sailingscuttlebutt.com/sailing-supplies-resources/">Suppliers / Information</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://www.sailingscuttlebutt.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>


<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
         <div id="omc-inner-placeholder">

        <a href="https://www.sailingscuttlebutt.com/category/feature/" class="omc-flex-category">Feature</a>       
        <a class="featured-fancybox" rel="group" href="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-31_11-59-56.jpg">
        <img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-31_11-59-56-620x350.jpg" class="featured-full-width-top wp-post-image" alt="" />        </a>
        
        <!--<div class="omc-article-top">

            <p class="omc-format-standard">
                <b>Published on</b> March 31st, 2020 |
                <em>by Editor</em>
				</p>
            
                        	<span class="omc-comment-count"><fb:comments-count href=https://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/></fb:comments-count></span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->
	<h1 class="omc-post-heading-standard">St Maarten – The “Friendly” Island?</h1>
        
	
	<p class="omc-format-standard">
		<b>Published on</b> March 31st, 2020 
		<!--<em>by Editor</em>-->
	</p>
	
    <div class='fancybox-div'><div class="at-above-post addthis_tool" data-url="https://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/"></div><p>Hank Schmitt started the <a href="https://www.sailopo.com/NARC_Rally_NARC_Rally_Overview.aspx" rel="noopener noreferrer" target="_blank">NARC Rally in 2000</a>, annually organizing a fleet of boats to make the transit in the fall from Newport, RI to St. Maarten in the Caribbean. You would think his commitment to this part of the Leeward Islands would have earned him some credibility, but in this time of COVID-19, apparently no means no regardless of who you are. Here&#8217;s his story:
<hr align="left" width="30%" />
<p>On March 14th, right after the St. Maarten Heineken Regatta, I set sail for Dominica with 5 charter guests for the 5th Annual Yachtie Appreciation Week (March 12-25), a fundraising event I started after Hurricane Maria damaged the island. But while we were there, the world starting to fall apart as the virus took hold outside of China and Europe. 
<p>By mid-week-two crew flew home to Canada which convinced the other three crew to book flights home from Dominica as well. By law, the skipper of a vessel needs to make sure the crew leave an island before he can sail away. 
<p>As soon as they left early on March 22, I left for a solo 24 hour sprint back to St. Maarten as the radio net in Dominica said the island was closing on March 23 at midnight. However, while I was at sea the date was moved up a day, so when I arrived at 11:00am for the 11:30am bridge opening, I was 11 hours too late.<div id="bsa-html" class="bsaProContainer bsaProContainer-3 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.sailingscuttlebutt.com?bsa_pro_id=11&bsa_pro_url=http://www.gbropes.com" target="_blank"><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/Scuttlebutt-Banner-Ad-Becker-j70.png" style="width:100%;"></a></div></div></div></div></div></div></div><script>
		(function($){
			$(document).ready(function(){



			});
		})(jQuery);
	</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
<p>St. Martin’s customs’ boat came out to tell me the island was closed and that I had to leave immediately. I explained that I had been up for over 30 hours by myself and was too exhausted to depart. In addition, International Maritime Law states that when a boat enters foreign water with their Q flag up, they have 48 hours to stay at anchor. 
<p>I started calling some of the sponsors of my NARC Rally including Chris Marshall at FKG (President of the Marine Trades Association) and Brian Deher who runs IGY Ile de Sol to see if they could help get me back on the island, my home island of 20 years where I had stored equipment for my boat and was employing people.<br />
<a name="more"></a><br />
When I realized that they did not want to let too many other boats through the bridge, I offered to stay at anchor for 14 days and then be allowed to come into my slip at IGY marina. I was refused that option.
<p>The evening of my second day at anchor I was told to go to Customs and Immigration in Simpson Bay first thing in the morning and speak with the supervisor in charge that morning to plead my case.  I arranged to have the IGY launch bring me in at 8:3am, but upon landing I was greeted by a surly supervisor who had zero interest in hearing me out. 
<p>When I said I was very understanding of the situation and did want to come ashore and infect anyone (I remind you I had been in St. Maarten from Feb 3 to March 14 and only left for eight days to go to Dominica which had no cases at the time).
<p>His answer was absolute: &#8220;It has nothing to do with the virus. I could be infected. It is about following the rules and the Prime Minister said no one can enter!”
<p>I was dumbstruck. 
<p>In the Caribbean where nothing happens on time, at 12:00 noon at the end of my 48 hours stay in quarantine, the Customs and Immigration boat came out with instructions from the supervisor to escort me to the border. They made me feel like a criminal.  
<p>I made the mistake of telling them I was going over to Marigot with my Q flag still flying to buy more time for my marine trade friends ashore to see if they could get me a reprieve and set up a 14 day quarantine policy for me and any other late arriving boats. 
<p>Before 9:00am the next morning, I had three French officers tell me they had a call from the Dutch Customs and Immigration and that I had to leave immediately or be fined. 
<p>I am now in St. Thomas, USVI. Customs took me all of ten minutes. I was alone, had been in the Caribbean for almost two months and was obviously not infected.
<p>Now I feel I can never come back to St Maarten. I have a target on my back and will never be left alone when I clear in and out of St. Maarten as I do multiple times every season. The virus will end, but the real pain of a US and world economy adversely affected will be felt by the tourist industry for years to come.
<p>Known as the &#8216;Friendly Island&#8217;, I ask the people of St. Maarten to decide if their nickname is still appropriate. If you think I was mistreated by Customs and Immigration, please let them and your government official know. You can also e-mail me through my web site at <a href="http://www.sailopo.com" rel="noopener noreferrer" target="_blank">www.sailopo.com</a>.  
<div id="bsa-html" class="bsaProContainer bsaProContainer-4 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.sailingscuttlebutt.com?bsa_pro_id=12&bsa_pro_url=https://www.sailingscuttlebutt.com/contact-us/" target="_blank"><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/Share-Your-Comments.png" style="width:100%;">
</a></div></div></div></div></div></div></div><script>
		(function($){
			$(document).ready(function(){



			});
		})(jQuery);
	</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div>
    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="https://www.sailingscuttlebutt.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.sailingscuttlebutt.com/tag/hank-schmitt/" rel="tag">Hank Schmitt</a>, <a href="https://www.sailingscuttlebutt.com/tag/narc-rally/" rel="tag">NARC Rally</a>, <a href="https://www.sailingscuttlebutt.com/tag/st-maarten-heineken-regatta/" rel="tag">St Maarten Heineken Regatta</a>, <a href="https://www.sailingscuttlebutt.com/tag/st-maarten/" rel="tag">St. Maarten</a><br /></p>

    


<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://www.sailingscuttlebutt.com/2020/03/31/engaging-in-an-inner-dialogue/" title="Engaging in an inner dialogue">

                        <img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-31_7-58-08-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-31_7-58-08-290x166.jpg 290w, https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-31_7-58-08-300x171.jpg 300w, https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-31_7-58-08-600x343.jpg 600w, https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-31_7-58-08.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://www.sailingscuttlebutt.com/2020/03/31/engaging-in-an-inner-dialogue/"
                                                       title="Engaging in an inner dialogue">Engaging in an inner dialogue</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://www.sailingscuttlebutt.com/2020/03/31/its-good-to-have-good-news/" title="It&#8217;s good to have good news">

                        <img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/11-2-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/11-2-290x166.jpg 290w, https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/11-2-300x171.jpg 300w, https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/11-2-600x342.jpg 600w, https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/11-2.jpg 700w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://www.sailingscuttlebutt.com/2020/03/31/its-good-to-have-good-news/"
                                                       title="It&#8217;s good to have good news">It&#8217;s good to have good news</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://www.sailingscuttlebutt.com/2020/03/31/boat-shows-cancelled-in-maryland/" title="Boat Shows cancelled in Maryland">

                        <img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-13_13-01-36-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-13_13-01-36-290x166.jpg 290w, https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-13_13-01-36-300x171.jpg 300w, https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-13_13-01-36-600x342.jpg 600w, https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-13_13-01-36.jpg 700w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://www.sailingscuttlebutt.com/2020/03/31/boat-shows-cancelled-in-maryland/"
                                                       title="Boat Shows cancelled in Maryland">Boat Shows cancelled in Maryland</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://www.sailingscuttlebutt.com/2020/03/31/2020-atlantic-cup-is-cancelled/" title="2020 Atlantic Cup is cancelled">

                        <img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-13_13-01-36-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-13_13-01-36-290x166.jpg 290w, https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-13_13-01-36-300x171.jpg 300w, https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-13_13-01-36-600x342.jpg 600w, https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/2020-03-13_13-01-36.jpg 700w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://www.sailingscuttlebutt.com/2020/03/31/2020-atlantic-cup-is-cancelled/"
                                                       title="2020 Atlantic Cup is cancelled">2020 Atlantic Cup is cancelled</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>

<!-- FB Comment Plugin 2/2020-->
<div class="fb-comments" data-href="http://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/" data-width="" data-numposts="5"></div>



		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

    
<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a>

<ul class="xoxo">
<div id="bsa-block-250--250" class="bsaProContainer bsaProContainer-1 bsa-block-250--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.sailingscuttlebutt.com?bsa_pro_id=4&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.sailingscuttlebutt.com/wp-content/uploads/bsa-pro-upload/1580794920-gif-2020-comfortgrip-250x250-sm.gif&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.sailingscuttlebutt.com?bsa_pro_id=1&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.sailingscuttlebutt.com/wp-content/uploads/bsa-pro-upload/1490720837-contender.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.sailingscuttlebutt.com?bsa_pro_id=7&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.sailingscuttlebutt.com/wp-content/uploads/bsa-pro-upload/1574188103-shm-neb-fall-2019-scuttlebutt-250sm.gif&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.sailingscuttlebutt.com?bsa_pro_id=6&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.sailingscuttlebutt.com/wp-content/uploads/bsa-pro-upload/1491588304-scuttlebutt_antifoul_382017.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.sailingscuttlebutt.com?bsa_pro_id=9&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.sailingscuttlebutt.com/wp-content/uploads/bsa-pro-upload/1583800754-scuttlebutt44.png&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.sailingscuttlebutt.com?bsa_pro_id=3&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.sailingscuttlebutt.com/wp-content/uploads/bsa-pro-upload/1573919184-s&s_wildhorses_250x250_new.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.sailingscuttlebutt.com?bsa_pro_id=2&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.sailingscuttlebutt.com/wp-content/uploads/bsa-pro-upload/1544883515-elvstrom.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.sailingscuttlebutt.com?bsa_pro_id=5&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.sailingscuttlebutt.com/wp-content/uploads/bsa-pro-upload/1579618293-bbr2020logo.jpeg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "250";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
						

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2012/10/scuttlebutt-logo-footer.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="http://www.facebook.com/sailingscuttlebutt"></a>							<a class="omc-social-small twitter" href="http://twitter.com/scuttbutt"></a>																																			
							<!-- <a class="omc-social-small linkedinn" href="http://www.linkedin.com/your_user/"></a> -->
							<!-- <a class="omc-social-small instagram" href="http://www.instagram.com/your_user/"></a>	-->


							<br class="clear"/>
							<p><span class="footer-text">Launched in 1997, Scuttlebutt provides sailing news with a North American focus. Look for the latest information to be posted on the website, with the highlights distributed Monday through Friday in the <a href="https://www.sailingscuttlebutt.com/about-scuttlebutt/subscribe-to-scuttlebutt-sailing-news/">e-Newsletter</a>.</span></p>
							
						</div><!-- /omc-footer-widget -->
					
										
					<div id="text-5" class="omc-footer-widget widget_text">			<div class="textwidget"><p><span class="footer-text">We hope you love our new site! But for those who need your fix of the old Scuttlebutt, you can <a href="http://archive.sailingscuttlebutt.com">visit the old site</a>, for a limited time. </div>
		</div>		
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="archives-4" class="omc-footer-widget widget_archive"><h4>Scuttlebutt Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Scuttlebutt Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.sailingscuttlebutt.com/2020/03/'> March 2020 &nbsp;(284)</option>
	<option value='https://www.sailingscuttlebutt.com/2020/02/'> February 2020 &nbsp;(264)</option>
	<option value='https://www.sailingscuttlebutt.com/2020/01/'> January 2020 &nbsp;(252)</option>
	<option value='https://www.sailingscuttlebutt.com/2019/12/'> December 2019 &nbsp;(243)</option>
	<option value='https://www.sailingscuttlebutt.com/2019/11/'> November 2019 &nbsp;(274)</option>
	<option value='https://www.sailingscuttlebutt.com/2019/10/'> October 2019 &nbsp;(324)</option>
	<option value='https://www.sailingscuttlebutt.com/2019/09/'> September 2019 &nbsp;(279)</option>
	<option value='https://www.sailingscuttlebutt.com/2019/08/'> August 2019 &nbsp;(274)</option>
	<option value='https://www.sailingscuttlebutt.com/2019/07/'> July 2019 &nbsp;(291)</option>
	<option value='https://www.sailingscuttlebutt.com/2019/06/'> June 2019 &nbsp;(266)</option>
	<option value='https://www.sailingscuttlebutt.com/2019/05/'> May 2019 &nbsp;(299)</option>
	<option value='https://www.sailingscuttlebutt.com/2019/04/'> April 2019 &nbsp;(235)</option>
	<option value='https://www.sailingscuttlebutt.com/2019/03/'> March 2019 &nbsp;(241)</option>
	<option value='https://www.sailingscuttlebutt.com/2019/02/'> February 2019 &nbsp;(223)</option>
	<option value='https://www.sailingscuttlebutt.com/2019/01/'> January 2019 &nbsp;(244)</option>
	<option value='https://www.sailingscuttlebutt.com/2018/12/'> December 2018 &nbsp;(195)</option>
	<option value='https://www.sailingscuttlebutt.com/2018/11/'> November 2018 &nbsp;(237)</option>
	<option value='https://www.sailingscuttlebutt.com/2018/10/'> October 2018 &nbsp;(286)</option>
	<option value='https://www.sailingscuttlebutt.com/2018/09/'> September 2018 &nbsp;(273)</option>
	<option value='https://www.sailingscuttlebutt.com/2018/08/'> August 2018 &nbsp;(296)</option>
	<option value='https://www.sailingscuttlebutt.com/2018/07/'> July 2018 &nbsp;(294)</option>
	<option value='https://www.sailingscuttlebutt.com/2018/06/'> June 2018 &nbsp;(273)</option>
	<option value='https://www.sailingscuttlebutt.com/2018/05/'> May 2018 &nbsp;(282)</option>
	<option value='https://www.sailingscuttlebutt.com/2018/04/'> April 2018 &nbsp;(275)</option>
	<option value='https://www.sailingscuttlebutt.com/2018/03/'> March 2018 &nbsp;(306)</option>
	<option value='https://www.sailingscuttlebutt.com/2018/02/'> February 2018 &nbsp;(232)</option>
	<option value='https://www.sailingscuttlebutt.com/2018/01/'> January 2018 &nbsp;(251)</option>
	<option value='https://www.sailingscuttlebutt.com/2017/12/'> December 2017 &nbsp;(269)</option>
	<option value='https://www.sailingscuttlebutt.com/2017/11/'> November 2017 &nbsp;(321)</option>
	<option value='https://www.sailingscuttlebutt.com/2017/10/'> October 2017 &nbsp;(315)</option>
	<option value='https://www.sailingscuttlebutt.com/2017/09/'> September 2017 &nbsp;(319)</option>
	<option value='https://www.sailingscuttlebutt.com/2017/08/'> August 2017 &nbsp;(369)</option>
	<option value='https://www.sailingscuttlebutt.com/2017/07/'> July 2017 &nbsp;(343)</option>
	<option value='https://www.sailingscuttlebutt.com/2017/06/'> June 2017 &nbsp;(347)</option>
	<option value='https://www.sailingscuttlebutt.com/2017/05/'> May 2017 &nbsp;(293)</option>
	<option value='https://www.sailingscuttlebutt.com/2017/04/'> April 2017 &nbsp;(233)</option>
	<option value='https://www.sailingscuttlebutt.com/2017/03/'> March 2017 &nbsp;(298)</option>
	<option value='https://www.sailingscuttlebutt.com/2017/02/'> February 2017 &nbsp;(250)</option>
	<option value='https://www.sailingscuttlebutt.com/2017/01/'> January 2017 &nbsp;(280)</option>
	<option value='https://www.sailingscuttlebutt.com/2016/12/'> December 2016 &nbsp;(298)</option>
	<option value='https://www.sailingscuttlebutt.com/2016/11/'> November 2016 &nbsp;(282)</option>
	<option value='https://www.sailingscuttlebutt.com/2016/10/'> October 2016 &nbsp;(321)</option>
	<option value='https://www.sailingscuttlebutt.com/2016/09/'> September 2016 &nbsp;(282)</option>
	<option value='https://www.sailingscuttlebutt.com/2016/08/'> August 2016 &nbsp;(340)</option>
	<option value='https://www.sailingscuttlebutt.com/2016/07/'> July 2016 &nbsp;(369)</option>
	<option value='https://www.sailingscuttlebutt.com/2016/06/'> June 2016 &nbsp;(344)</option>
	<option value='https://www.sailingscuttlebutt.com/2016/05/'> May 2016 &nbsp;(350)</option>
	<option value='https://www.sailingscuttlebutt.com/2016/04/'> April 2016 &nbsp;(330)</option>
	<option value='https://www.sailingscuttlebutt.com/2016/03/'> March 2016 &nbsp;(301)</option>
	<option value='https://www.sailingscuttlebutt.com/2016/02/'> February 2016 &nbsp;(292)</option>
	<option value='https://www.sailingscuttlebutt.com/2016/01/'> January 2016 &nbsp;(268)</option>
	<option value='https://www.sailingscuttlebutt.com/2015/12/'> December 2015 &nbsp;(361)</option>
	<option value='https://www.sailingscuttlebutt.com/2015/11/'> November 2015 &nbsp;(324)</option>
	<option value='https://www.sailingscuttlebutt.com/2015/10/'> October 2015 &nbsp;(365)</option>
	<option value='https://www.sailingscuttlebutt.com/2015/09/'> September 2015 &nbsp;(368)</option>
	<option value='https://www.sailingscuttlebutt.com/2015/08/'> August 2015 &nbsp;(350)</option>
	<option value='https://www.sailingscuttlebutt.com/2015/07/'> July 2015 &nbsp;(400)</option>
	<option value='https://www.sailingscuttlebutt.com/2015/06/'> June 2015 &nbsp;(354)</option>
	<option value='https://www.sailingscuttlebutt.com/2015/05/'> May 2015 &nbsp;(329)</option>
	<option value='https://www.sailingscuttlebutt.com/2015/04/'> April 2015 &nbsp;(348)</option>
	<option value='https://www.sailingscuttlebutt.com/2015/03/'> March 2015 &nbsp;(386)</option>
	<option value='https://www.sailingscuttlebutt.com/2015/02/'> February 2015 &nbsp;(322)</option>
	<option value='https://www.sailingscuttlebutt.com/2015/01/'> January 2015 &nbsp;(319)</option>
	<option value='https://www.sailingscuttlebutt.com/2014/12/'> December 2014 &nbsp;(282)</option>
	<option value='https://www.sailingscuttlebutt.com/2014/11/'> November 2014 &nbsp;(295)</option>
	<option value='https://www.sailingscuttlebutt.com/2014/10/'> October 2014 &nbsp;(351)</option>
	<option value='https://www.sailingscuttlebutt.com/2014/09/'> September 2014 &nbsp;(313)</option>
	<option value='https://www.sailingscuttlebutt.com/2014/08/'> August 2014 &nbsp;(327)</option>
	<option value='https://www.sailingscuttlebutt.com/2014/07/'> July 2014 &nbsp;(362)</option>
	<option value='https://www.sailingscuttlebutt.com/2014/06/'> June 2014 &nbsp;(332)</option>
	<option value='https://www.sailingscuttlebutt.com/2014/05/'> May 2014 &nbsp;(261)</option>
	<option value='https://www.sailingscuttlebutt.com/2014/04/'> April 2014 &nbsp;(299)</option>
	<option value='https://www.sailingscuttlebutt.com/2014/03/'> March 2014 &nbsp;(312)</option>
	<option value='https://www.sailingscuttlebutt.com/2014/02/'> February 2014 &nbsp;(273)</option>
	<option value='https://www.sailingscuttlebutt.com/2014/01/'> January 2014 &nbsp;(278)</option>
	<option value='https://www.sailingscuttlebutt.com/2013/12/'> December 2013 &nbsp;(190)</option>
	<option value='https://www.sailingscuttlebutt.com/2013/11/'> November 2013 &nbsp;(285)</option>
	<option value='https://www.sailingscuttlebutt.com/2013/10/'> October 2013 &nbsp;(342)</option>
	<option value='https://www.sailingscuttlebutt.com/2013/09/'> September 2013 &nbsp;(347)</option>
	<option value='https://www.sailingscuttlebutt.com/2013/08/'> August 2013 &nbsp;(369)</option>
	<option value='https://www.sailingscuttlebutt.com/2013/07/'> July 2013 &nbsp;(381)</option>
	<option value='https://www.sailingscuttlebutt.com/2013/06/'> June 2013 &nbsp;(317)</option>
	<option value='https://www.sailingscuttlebutt.com/2013/05/'> May 2013 &nbsp;(327)</option>
	<option value='https://www.sailingscuttlebutt.com/2013/04/'> April 2013 &nbsp;(349)</option>
	<option value='https://www.sailingscuttlebutt.com/2013/03/'> March 2013 &nbsp;(265)</option>
	<option value='https://www.sailingscuttlebutt.com/2013/02/'> February 2013 &nbsp;(27)</option>
	<option value='https://www.sailingscuttlebutt.com/2013/01/'> January 2013 &nbsp;(6)</option>
	<option value='https://www.sailingscuttlebutt.com/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='https://www.sailingscuttlebutt.com/2012/11/'> November 2012 &nbsp;(41)</option>
	<option value='https://www.sailingscuttlebutt.com/2012/10/'> October 2012 &nbsp;(143)</option>
	<option value='https://www.sailingscuttlebutt.com/2012/09/'> September 2012 &nbsp;(10)</option>
	<option value='https://www.sailingscuttlebutt.com/2012/08/'> August 2012 &nbsp;(32)</option>
	<option value='https://www.sailingscuttlebutt.com/2012/07/'> July 2012 &nbsp;(6)</option>
	<option value='https://www.sailingscuttlebutt.com/2012/05/'> May 2012 &nbsp;(3)</option>
	<option value='https://www.sailingscuttlebutt.com/2012/04/'> April 2012 &nbsp;(3)</option>
	<option value='https://www.sailingscuttlebutt.com/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='https://www.sailingscuttlebutt.com/2011/12/'> December 2011 &nbsp;(1)</option>
	<option value='https://www.sailingscuttlebutt.com/2011/10/'> October 2011 &nbsp;(1)</option>
	<option value='https://www.sailingscuttlebutt.com/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='https://www.sailingscuttlebutt.com/2011/08/'> August 2011 &nbsp;(5)</option>
	<option value='https://www.sailingscuttlebutt.com/2011/07/'> July 2011 &nbsp;(2)</option>
	<option value='https://www.sailingscuttlebutt.com/2011/05/'> May 2011 &nbsp;(3)</option>
	<option value='https://www.sailingscuttlebutt.com/2011/04/'> April 2011 &nbsp;(3)</option>
	<option value='https://www.sailingscuttlebutt.com/2011/03/'> March 2011 &nbsp;(5)</option>
	<option value='https://www.sailingscuttlebutt.com/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='https://www.sailingscuttlebutt.com/2011/01/'> January 2011 &nbsp;(2)</option>
	<option value='https://www.sailingscuttlebutt.com/2010/12/'> December 2010 &nbsp;(6)</option>
	<option value='https://www.sailingscuttlebutt.com/2010/11/'> November 2010 &nbsp;(6)</option>
	<option value='https://www.sailingscuttlebutt.com/2010/10/'> October 2010 &nbsp;(1)</option>
	<option value='https://www.sailingscuttlebutt.com/2010/09/'> September 2010 &nbsp;(6)</option>
	<option value='https://www.sailingscuttlebutt.com/2010/08/'> August 2010 &nbsp;(1)</option>
	<option value='https://www.sailingscuttlebutt.com/2010/07/'> July 2010 &nbsp;(4)</option>
	<option value='https://www.sailingscuttlebutt.com/2010/06/'> June 2010 &nbsp;(3)</option>
	<option value='https://www.sailingscuttlebutt.com/2010/05/'> May 2010 &nbsp;(1)</option>
	<option value='https://www.sailingscuttlebutt.com/2010/04/'> April 2010 &nbsp;(7)</option>
	<option value='https://www.sailingscuttlebutt.com/2010/03/'> March 2010 &nbsp;(6)</option>
	<option value='https://www.sailingscuttlebutt.com/2010/02/'> February 2010 &nbsp;(5)</option>
	<option value='https://www.sailingscuttlebutt.com/2010/01/'> January 2010 &nbsp;(11)</option>
	<option value='https://www.sailingscuttlebutt.com/2009/10/'> October 2009 &nbsp;(1)</option>
	<option value='https://www.sailingscuttlebutt.com/2007/04/'> April 2007 &nbsp;(1)</option>
	<option value='https://www.sailingscuttlebutt.com/2007/03/'> March 2007 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="calendar-2" class="omc-footer-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.sailingscuttlebutt.com/2020/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://www.sailingscuttlebutt.com/2020/03/01/" aria-label="Posts published on March 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="https://www.sailingscuttlebutt.com/2020/03/02/" aria-label="Posts published on March 2, 2020">2</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/03/" aria-label="Posts published on March 3, 2020">3</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/04/" aria-label="Posts published on March 4, 2020">4</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/06/" aria-label="Posts published on March 6, 2020">6</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/07/" aria-label="Posts published on March 7, 2020">7</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/08/" aria-label="Posts published on March 8, 2020">8</a></td>
	</tr>
	<tr>
		<td><a href="https://www.sailingscuttlebutt.com/2020/03/09/" aria-label="Posts published on March 9, 2020">9</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/10/" aria-label="Posts published on March 10, 2020">10</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/11/" aria-label="Posts published on March 11, 2020">11</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/12/" aria-label="Posts published on March 12, 2020">12</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/13/" aria-label="Posts published on March 13, 2020">13</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/14/" aria-label="Posts published on March 14, 2020">14</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/15/" aria-label="Posts published on March 15, 2020">15</a></td>
	</tr>
	<tr>
		<td><a href="https://www.sailingscuttlebutt.com/2020/03/16/" aria-label="Posts published on March 16, 2020">16</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/17/" aria-label="Posts published on March 17, 2020">17</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/18/" aria-label="Posts published on March 18, 2020">18</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/19/" aria-label="Posts published on March 19, 2020">19</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/20/" aria-label="Posts published on March 20, 2020">20</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/21/" aria-label="Posts published on March 21, 2020">21</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/22/" aria-label="Posts published on March 22, 2020">22</a></td>
	</tr>
	<tr>
		<td><a href="https://www.sailingscuttlebutt.com/2020/03/23/" aria-label="Posts published on March 23, 2020">23</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/24/" aria-label="Posts published on March 24, 2020">24</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/25/" aria-label="Posts published on March 25, 2020">25</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/26/" aria-label="Posts published on March 26, 2020">26</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/27/" aria-label="Posts published on March 27, 2020">27</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/28/" aria-label="Posts published on March 28, 2020">28</a></td><td><a href="https://www.sailingscuttlebutt.com/2020/03/29/" aria-label="Posts published on March 29, 2020">29</a></td>
	</tr>
	<tr>
		<td><a href="https://www.sailingscuttlebutt.com/2020/03/30/" aria-label="Posts published on March 30, 2020">30</a></td><td id="today"><a href="https://www.sailingscuttlebutt.com/2020/03/31/" aria-label="Posts published on March 31, 2020">31</a></td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="text-12" class="omc-footer-widget widget_text"><h4>Scuttlebutt Tags</h4>			<div class="textwidget"></div>
		</div><a href="https://www.sailingscuttlebutt.com/tag/52-super-series/" class="tag-cloud-link tag-link-78 tag-link-position-1" style="font-size: 0.9em;" aria-label="52 Super Series (268 items)">52 Super Series</a>
<a href="https://www.sailingscuttlebutt.com/tag/americas-cup/" class="tag-cloud-link tag-link-16 tag-link-position-2" style="font-size: 0.9em;" aria-label="America&#039;s Cup (1,540 items)">America&#039;s Cup</a>
<a href="https://www.sailingscuttlebutt.com/tag/clipper-round-the-world-yacht-race/" class="tag-cloud-link tag-link-227 tag-link-position-3" style="font-size: 0.9em;" aria-label="Clipper Round the World Yacht Race (872 items)">Clipper Round the World Yacht Race</a>
<a href="https://www.sailingscuttlebutt.com/tag/college-sailing/" class="tag-cloud-link tag-link-85 tag-link-position-4" style="font-size: 0.9em;" aria-label="College Sailing (489 items)">College Sailing</a>
<a href="https://www.sailingscuttlebutt.com/tag/education/" class="tag-cloud-link tag-link-216 tag-link-position-5" style="font-size: 0.9em;" aria-label="education (598 items)">education</a>
<a href="https://www.sailingscuttlebutt.com/tag/eight-bells/" class="tag-cloud-link tag-link-145 tag-link-position-6" style="font-size: 0.9em;" aria-label="Eight Bells (335 items)">Eight Bells</a>
<a href="https://www.sailingscuttlebutt.com/tag/epic/" class="tag-cloud-link tag-link-165 tag-link-position-7" style="font-size: 0.9em;" aria-label="epic (276 items)">epic</a>
<a href="https://www.sailingscuttlebutt.com/tag/extreme-sailing-series/" class="tag-cloud-link tag-link-63 tag-link-position-8" style="font-size: 0.9em;" aria-label="Extreme Sailing Series (385 items)">Extreme Sailing Series</a>
<a href="https://www.sailingscuttlebutt.com/tag/growing-the-sport/" class="tag-cloud-link tag-link-738 tag-link-position-9" style="font-size: 0.9em;" aria-label="growing the sport (643 items)">growing the sport</a>
<a href="https://www.sailingscuttlebutt.com/tag/keeping-it-real/" class="tag-cloud-link tag-link-223 tag-link-position-10" style="font-size: 0.9em;" aria-label="Keeping it real (633 items)">Keeping it real</a>
<a href="https://www.sailingscuttlebutt.com/tag/laser/" class="tag-cloud-link tag-link-101 tag-link-position-11" style="font-size: 0.9em;" aria-label="Laser (277 items)">Laser</a>
<a href="https://www.sailingscuttlebutt.com/tag/match-racing/" class="tag-cloud-link tag-link-44 tag-link-position-12" style="font-size: 0.9em;" aria-label="Match Racing (285 items)">Match Racing</a>
<a href="https://www.sailingscuttlebutt.com/tag/olympic-games/" class="tag-cloud-link tag-link-1667 tag-link-position-13" style="font-size: 0.9em;" aria-label="Olympic Games (480 items)">Olympic Games</a>
<a href="https://www.sailingscuttlebutt.com/tag/records/" class="tag-cloud-link tag-link-39 tag-link-position-14" style="font-size: 0.9em;" aria-label="records (639 items)">records</a>
<a href="https://www.sailingscuttlebutt.com/tag/star/" class="tag-cloud-link tag-link-77 tag-link-position-15" style="font-size: 0.9em;" aria-label="Star (262 items)">Star</a>
<a href="https://www.sailingscuttlebutt.com/tag/the-ocean-race/" class="tag-cloud-link tag-link-30 tag-link-position-16" style="font-size: 0.9em;" aria-label="The Ocean Race (1,196 items)">The Ocean Race</a>
<a href="https://www.sailingscuttlebutt.com/tag/tp52/" class="tag-cloud-link tag-link-205 tag-link-position-17" style="font-size: 0.9em;" aria-label="TP52 (269 items)">TP52</a>
<a href="https://www.sailingscuttlebutt.com/tag/us-sailing/" class="tag-cloud-link tag-link-160 tag-link-position-18" style="font-size: 0.9em;" aria-label="US Sailing (447 items)">US Sailing</a>
<a href="https://www.sailingscuttlebutt.com/tag/world-cup-series/" class="tag-cloud-link tag-link-185 tag-link-position-19" style="font-size: 0.9em;" aria-label="World Cup Series (332 items)">World Cup Series</a>
<a href="https://www.sailingscuttlebutt.com/tag/world-match-racing-tour/" class="tag-cloud-link tag-link-199 tag-link-position-20" style="font-size: 0.9em;" aria-label="World Match Racing Tour (338 items)">World Match Racing Tour</a>
<a href="https://www.sailingscuttlebutt.com/tag/world-on-water/" class="tag-cloud-link tag-link-2882 tag-link-position-21" style="font-size: 0.9em;" aria-label="World On Water (254 items)">World On Water</a>
<a href="https://www.sailingscuttlebutt.com/tag/world-sailing/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 0.9em;" aria-label="World Sailing (746 items)">World Sailing</a>
<a href="https://www.sailingscuttlebutt.com/tag/world-sailing-speed-record-council/" class="tag-cloud-link tag-link-1721 tag-link-position-23" style="font-size: 0.9em;" aria-label="World Sailing Speed Record Council (475 items)">World Sailing Speed Record Council</a>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
				<div id="text-13" class="omc-footer-widget widget_text"><h4>Subscribe to e-Newsletter</h4>			<div class="textwidget"><p><span class="footer-text">What is the <a href="https://www.sailingscuttlebutt.com/archived-newsletters/">e-Newsletter</a>?</span></p>

<p><a class="subscribe-btn" href="/about-scuttlebutt/subscribe-to-scuttlebutt-sailing-news/">Subscribe Today</a></p>
<p>&nbsp;</p></div>
		</div><div id="text-9" class="omc-footer-widget widget_text">			<div class="textwidget"><SCRIPT type="text/javascript">ord=Math.random();ord=ord*10000000000000000000;document.write('<A HREF="http://ad.doubleclick.net/jump/N3705.541588.ABOUT.COM/B8388018.114500886;sz=1x1;ord='+ord+'?"><IMG SRC="http://ad.doubleclick.net/ad/N3705.541588.ABOUT.COM/B8388018.114500886;sz=1x1;ord='+ord+'?" BORDER=0 WIDTH=1 HEIGHT=1 ALT="Advertisement"></A></SCRIPT><NOSCRIPT><A HREF="http://ad.doubleclick.net/jump/N3705.541588.ABOUT.COM/B8388018.114500886;sz=1x1;ord=[timestamp]?"><IMG SRC="http://ad.doubleclick.net/ad/N3705.541588.ABOUT.COM/B8388018.114500886;sz=1x1;ord=[timestamp]?" BORDER=0 WIDTH=1 HEIGHT=1 ALT="Advertisement"></A></NOSCRIPT>
</div>
		</div><div id="dk-image-rotator-widget-4" class="omc-footer-widget dk-image-rotator-widget"><h4>Thank You Sponsors!</h4><div class="irw-widget"><input type="hidden" class="irw-transition" value="linear" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="true" /><ul class="irw-slider"><li><a href="http://www.northsails.com/" target="_blank" ><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2013/02/NorthSails.jpg" alt="" class="pointer_cursor" /></a></li><li><a href="http://www.team1newport.com/" target="_blank" ><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2013/02/teamonenewport.jpg" alt="" class="pointer_cursor" /></a></li><li><a href="https://www.quantumsails.com/" target="_blank" ><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2017/01/2017-01-01_18-06-50.gif" alt="" class="pointer_cursor" /></a></li><li><a href="http://www.gowrie.com" target="_blank" ><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2014/04/GowrieGroup.jpg" alt="" class="pointer_cursor" /></a></li><li><a href="http://www.doylesails.com/" target="_blank" ><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2013/02/doyle.jpg" alt="" class="pointer_cursor" /></a></li><li><a href="http://www.bsidk.com/" target="_blank" ><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2012/07/2017-10-18_14-42-22.jpg" alt="" class="pointer_cursor" /></a></li><li><a href="http://www.uksailmakers.com/" target="_blank" ><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2014/02/uk.png" alt="" class="pointer_cursor" /></a></li><li><a href="https://www.marlowropes.com/" target="_blank" ><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2012/07/MARLOW.jpg" alt="" class="pointer_cursor" /></a></li><li><a href="https://www.ussailing.org/" target="_blank" ><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2012/07/2020-01-06_17-38-56.jpg" alt="" class="pointer_cursor" /></a></li></ul></div></div>		
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>© 2019 Scuttlebutt Sailing News. Inbox Communications, Inc. All Rights Reserved.<br>made by <a href="https://digitalstyle.com">digitalstyle</a>.</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"><a href="https://www.sailingscuttlebutt.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-1873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1873"><a href="https://www.sailingscuttlebutt.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1875"><a href="https://www.sailingscuttlebutt.com/about-scuttlebutt/">About Us</a></li>
<li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872"><a href="https://www.sailingscuttlebutt.com/contact-us/">Contact Us</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

			<script>
		    var snp_f = [];
		</script>
		<div class="snp-root">
			<input type="hidden" id="snp_popup" value="" />
			<input type="hidden" id="snp_popup_id" value="" />
			<input type="hidden" id="snp_popup_theme" value="" />
			<input type="hidden" id="snp_exithref" value="" />
			<input type="hidden" id="snp_exittarget" value="" />
				<div id="snppopup-welcome" class="snp-pop-70140 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_open_after" value="3" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="70140" /><input type="hidden" class="snp_popup_theme" value="theme_html" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="360" /><input type="hidden" class="snp_cookie_close" value="360" /><div class="snp-fb snp-theme-html">
	<div class="snp-content">
		<div class="snp-content-inner">
			<div class="at-above-post addthis_tool" data-url="https://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/"></div><h2 style="font-weight: 900; text-align: center; text-transform: uppercase; padding: 15px 0; position: relative; color: #fff; font-size: 24px;">Get Your Sailing News Fix!</h2>
<p style="text-align: center; margin: 16px 0; font-size: 14px; color: #fff;">Your daily or weekly download by email.

                <div class='gf_browser_unknown gform_wrapper scuttle_subscribe_wrapper' id='gform_wrapper_26' ><form method='post' enctype='multipart/form-data'  id='gform_26' class='scuttle_subscribe' action='/2020/03/31/st-maarten-the-friendly-island/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Subscribe - In popup</h3>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_26' class='gform_fields top_label form_sublabel_below description_below'><li id='field_26_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Your Name...</label><div class='ginput_container ginput_container_name'>
                                    <input name='input_1' id='input_26_1' type='text' value='' class='medium'    aria-invalid="false" placeholder='Name...'/>
                                </div></li><li id='field_26_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_26_2' >Your Email...<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_26_2' type='email' value='' class='medium'   placeholder='Your Email...' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_26_3'  class='gfield frequency-check field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Frequency</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_26_3'><li class='gchoice_26_3_1'>
								<input name='input_3.1' type='checkbox'  value='Daily' checked='checked' id='choice_26_3_1'   />
								<label for='choice_26_3_1' id='label_26_3_1'>Daily</label>
							</li><li class='gchoice_26_3_2'>
								<input name='input_3.2' type='checkbox'  value='Weekly'  id='choice_26_3_2'   />
								<label for='choice_26_3_2' id='label_26_3_2'>Weekly</label>
							</li></ul></div></li><li id='field_26_4'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_26_4' >Comments</label><div class='ginput_container'><input name='input_4' id='input_26_4' type='text' value='' autocomplete='off'/></div><div class='gfield_description' id='gfield_description__4'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_26' class='gform_button button' value='Subscribe NOW'  onclick='if(window["gf_submitting_26"]){return false;}  if( !jQuery("#gform_26")[0].checkValidity || jQuery("#gform_26")[0].checkValidity()){window["gf_submitting_26"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_26"]){return false;} if( !jQuery("#gform_26")[0].checkValidity || jQuery("#gform_26")[0].checkValidity()){window["gf_submitting_26"]=true;}  jQuery("#gform_26").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_26' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='26' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_26' value='WyJbXSIsImU0NjI3ZTcwNDgzZDM4MjA3ZDMwOTAwOGE2MWRhZjdlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_26' id='gform_target_page_number_26' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_26' id='gform_source_page_number_26' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 26) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [26, 1]) } ); </script>
<p style="text-align: center;"><small style="font-size: 13px; color: #fff;"><img src="/wp-content/plugins/arscode-ninja-popups/themes/newtheme1/img/lock.png" alt="" />We&#8217;ll keep your information safe.</small>
<div id="bsa-html" class="bsaProContainer bsaProContainer-4 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="https://www.sailingscuttlebutt.com?bsa_pro_id=12&bsa_pro_url=https://www.sailingscuttlebutt.com/contact-us/" target="_blank"><img src="https://www.sailingscuttlebutt.com/wp-content/uploads/2020/03/Share-Your-Comments.png" style="width:100%;">
</a></div></div></div></div></div></div></div><script>
		(function($){
			$(document).ready(function(){



			});
		})(jQuery);
	</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.sailingscuttlebutt.com/2020/03/31/st-maarten-the-friendly-island/"></div><!-- AddThis Share Buttons generic via filter on the_content -->        </div>
	</div>
	</div>
<style>.snp-pop-70140 .snp-theme-html { max-width: 450px;}.snp-pop-70140 .snp-theme-html { height: 560px;}</style><style>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</style><script>if ( jQuery('.gform_wrapper ').hasClass('gform_validation_error') ) {
  console.log("hambalam this form has errors");
  jQuery(".snp-fb.snp-theme-html").css('height','686px');
   jQuery(".snp-fb.snp-theme-html").css('background-size','cover');
 jQuery(".snp-content").css('margin-top','77px');
jQuery(".snp-theme-html").addClass("mobil-error-fix");
}






</script></div>		</div>
		<script>
			var snp_timer;
			var snp_timer_o;
			var snp_ajax_url= 'https://www.sailingscuttlebutt.com/wp-admin/admin-ajax.php';
			var snp_ignore_cookies = false;
			var snp_is_interal_link;
			var snp_enable_analytics_events = false;var snp_enable_mobile = true;			jQuery(document).ready(function(){
				jQuery('[placeholder]').placeholder();				jQuery(".snp_nothanks, .snp_closelink, .snp-close-link").click(function(){
					snp_close();
					return false;
				});
				jQuery(".snp_subscribeform").submit(function(){
					return snp_onsubmit(jQuery(this));
				});
												var snp_open=jQuery('#snppopup-welcome .snp_open').val();
								var snp_open_after=jQuery('#snppopup-welcome .snp_open_after').val();
								var snp_open_inactivity=jQuery('#snppopup-welcome .snp_open_inactivity').val();
								var snp_open_scroll=jQuery('#snppopup-welcome .snp_open_scroll').val();
								var snp_op_welcome = false;
								if(snp_open=='inactivity')
								{
								    var snp_idletime=0;
								    function snp_timerIncrement()
								    {
									snp_idletime++;
									if (snp_idletime > snp_open_inactivity)
									{
									    window.clearTimeout(snp_idleInterval);
									    snp_open_popup('','','snppopup-welcome','welcome');
									}
								    }
								    var snp_idleInterval = setInterval(snp_timerIncrement, 1000);
								    jQuery(this).mousemove(function (e) {
									snp_idletime = 0;
								    });
								    jQuery(this).keypress(function (e) {
									snp_idletime = 0;
								    });
								}
								else if(snp_open=='scroll')
								{
								    jQuery(window).scroll(function() {
									var h = jQuery(document).height()-jQuery(window).height();
									var sp = jQuery(window).scrollTop();
									var p = parseInt(sp/h*100);
									if(p>=snp_open_scroll &&  snp_op_welcome == false){
									    snp_open_popup('','','snppopup-welcome','welcome'); snp_op_welcome = true;
									}
								     });
								}
								else
								{
								    if(snp_open_after)
								    {
									    snp_timer_o=setTimeout("snp_open_popup('','','snppopup-welcome','welcome');",snp_open_after*1000);	
								    }
								    else
								    {
									    snp_open_popup('','','snppopup-welcome','welcome');
								    }
								}
								});	
					</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}},{"share":{"counts":"both","numPreferredServices":5,"mobile":false,"position":"left","theme":"light","services":"facebook,twitter,linkedin,google_plusone_share,email,addthis"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); window.addthis_layers_tools.push({"share":{"counts":"both","numPreferredServices":5,"mobile":false,"position":"left","theme":"light","services":"facebook,twitter,linkedin,google_plusone_share,email,addthis"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-159c8e70e10badb7742bc734a8da4f49","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-159c8e70e10badb7742bc734a8da4f49"></script><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.sailingscuttlebutt.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.16' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/plugins/arscode-ninja-popups/fancybox2/jquery.fancybox.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/plugins/arscode-ninja-popups/js/jquery.placeholder.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sailingscuttlebutt.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.16'></script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28402883-1']);
  _gaq.push(['_setDomainName', 'sailingscuttlebutt.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
</body>

</html>
<script>
    jQuery(document).ready(function() {
        jQuery(".featured-fancybox").fancybox2();
    });
	 jQuery(document).ready(function() {
        jQuery(".fancybox-div p a").fancybox2();
    });
</script>


